Spoštovani uporabniki VEP.si,

v primeru, da imate težavo pri podpisovanju v varnem predalu VEP.si in za dostop ter podpisovanje uporabljate certifikat izdan s strani izdajatelja Halcom, je potrebno preveriti verzijo programa Nexus Personal.

Če imaste verzijo manjšo kot 4.29.x je potrebno namestiti najnovejšo verzijo, ki jo najdete na naslednji povezavi: https://www.halcom.com/si/halcom-ca/namestitev/

Za pomoč pri namestitvi lahko pokličete našo podporo na tel. št. 01/426 53 76 ali podporo Halcom na tel. št. 01/200 33 69.

Lep pozdrav,

Ekipa EIUS d.o.o. - VEP.si